• This topic has 4 replies, 3 voices, and was last updated 1 year, 1 month ago by Anonymous.
Viewing 5 posts - 1 through 5 (of 5 total)

Forum replies



  • Anonymous
    Inactive
    Anonymous

    Hello!

    I was installing the L5U template and got to the part where I need to message the MME Page and type “Add Page”, completed the process but never got the message that adding the page was successful.

    What should I do to fix this? I have no clue if it’s the pixel or something else needed to be corrected.

    I was following the L5U training in this new platform and noticed it goes from Video 1 to Video 2a (Skipping the Video 2 shown in the Kartra platform). Was this intentional, meaning I don’t need to do the Add Page anymore?

    Looking forward to fix this ASAP since I’ll be doing some demos this Thursday!

    Thanks in advanced! đŸ™‚

    #9073

    Anonymous
    Inactive
    Anonymous

    Michael, I’ve sent a message to Philippe to help you with this.Let me know if it’s been resolved.

    #9096

    Anonymous
    Inactive
    Anonymous

    Will give you an update in a couple of days.

    So far haven’t received any message from the MME Bot but I’ll wait and see. I’ll keep working the City Bot in another Page and come back to L5U once this gets fixed.

    Thank you Anne!

    #9101

    Anonymous
    Inactive
    Anonymous

    This happened to me today on a fresh install. I resubmitted and got the success message and then the bot worked.

    I now have the same issue with another BOT (MEUH Villenave-d’Ornon) because the Many Chat API has changed- I tried to revoke the page but it says it doesn’t belong to me I tried to add the page and it says Hold your horse cowboy! The page MEUH Villenave-d’Ornon you are trying to add already exists.

    #9112

    Anonymous
    Inactive
    Anonymous

    Problem Fixed!

    I talked with Philippe and it turns out the last part of the “Add Page” form needs the Facebook Pixel ID, not the script itself.

    Everything works like a charm now!

    Thanks for the help everyone! Hopefully this helps anyone with a similar problem.

    #9120
Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.