• This topic has 2 replies, 2 voices, and was last updated 1 year, 11 months ago by Anonymous.
Viewing 3 posts - 1 through 3 (of 3 total)

Forum replies



  • Anonymous
    Inactive
    Anonymous

    So today I’m testing this bot, and looking through the responses, and each person is different depending upon how they come through the funnel.

    Here’s the screen shot showing the message autoreplying https://www.screencast.com/t/R4ayFKguMnjw

    here’s the screen shot showing it’s turned off in Facebook https://www.screencast.com/t/FB1PiceKdCMV

    Any thoughts on how I can get this to not show up?

    Also, the default message keeps triggering for people in the bot flow, I tried to do a condition with the Ref URL’s as the condition if they come through that, send them to the create a pass, but it failed. Anythoughts on how I could get this to stop showing up for people? (see pic below)

    2019-05-26_1903

    Thanks

    #9042

    mmexperts
    Keymaster
    mmexperts

    Turn OFF the default reply in ManyChat Nicole not in Facebook

    #9043

    Anonymous
    Inactive
    Anonymous

    IT’S THE SIMPLEST OF THINGS. THANKS 🙂

    #9046
Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘Messenger Automated Responses Off – But Still Showing’ is closed to new replies.